User Tools

Site Tools


howto:ansys

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
howto:ansys [2019/09/26 13:47]
ccrosby [ANSYS/Fluent]
howto:ansys [2020/05/07 12:03] (current)
ccrosby [Running a Fluent Job]
Line 1: Line 1:
 ====== ANSYS/​Fluent ====== ====== ANSYS/​Fluent ======
  
-The CHPC has an installation of Ansys-CFD along with a limited license for academic use only.  The license covers use of the Fluent and CFX solvers, as well as the IcemCFD meshing code.  Versions before 17.2 have been retired, as well as 18.0 and 18.1, but Versions 17.2, 18.2, 19.0, 19.1, 19.2, 19.3, 19.4 and 19.5 (aka 2019R3) are available.  ​+The CHPC has an installation of Ansys-CFD along with a limited license for academic use only.  The license covers use of the Fluent and CFX solvers, as well as the IcemCFD meshing code.  Versions before 17.2 have been retired, as well as 18.0 and 18.1, but Versions 17.2, 18.2, 19.0, 19.1, 19.2, 19.3, 19.419.5 (aka 2019R3) and 20.1 (2020R1) are available.  ​Please note that the default file format has changed from version 20.1.
  
 ===== Application Process ===== ===== Application Process =====
Line 61: Line 61:
 export LM_LICENSE_FILE=1055@chpclic1 export LM_LICENSE_FILE=1055@chpclic1
 export ANSYSLMD_LICENSE_FILE=1055@chpclic1 export ANSYSLMD_LICENSE_FILE=1055@chpclic1
-# Edit this next line to select the appropriate version. V 19.2, 19.1, 19.0, 18.2, 18.1, 18.0, V 17.2, V 17.1, V 17.0 and 16.2 are available.+# Edit this next line to select the appropriate version. V 19.2, 19.1, 19.0, 18.2 and 17.2 are available.
 export PATH=/​apps/​chpc/​compmech/​CFD/​ansys_inc/​v192/​fluent/​bin:​$PATH export PATH=/​apps/​chpc/​compmech/​CFD/​ansys_inc/​v192/​fluent/​bin:​$PATH
 export FLUENT_ARCH=lnamd64 export FLUENT_ARCH=lnamd64
Line 106: Line 106:
 export LM_LICENSE_FILE=1055@chpclic1 export LM_LICENSE_FILE=1055@chpclic1
 export ANSYSLMD_LICENSE_FILE=1055@chpclic1 export ANSYSLMD_LICENSE_FILE=1055@chpclic1
-# Edit this next line to select the appropriate version. ​ V 19.2, 19.1, 19.018.2, 18.1, V 18.0, V 17.2, V 17.1, V 17.0 and 16.2 are available.+# Edit this next line to select the appropriate version. ​ V 20.1, 19.5, 19.4, 19.319.2, 19.1, 19.0, 18.2 and 17.2  are available.
 export PATH=/​apps/​chpc/​compmech/​CFD/​ansys_inc/​v192/​fluent/​bin:​$PATH export PATH=/​apps/​chpc/​compmech/​CFD/​ansys_inc/​v192/​fluent/​bin:​$PATH
 export FLUENT_ARCH=lnamd64 export FLUENT_ARCH=lnamd64
/var/www/wiki/data/attic/howto/ansys.1569498421.txt.gz · Last modified: 2019/09/26 13:47 by ccrosby